Support
Software Downloads
Software Download

MaskMaker, Version 1.3

Download

New with version 1.3
Installer works with Windows 2000, XP, and Vista

New with version 1.2
Colored Circles
Colored Circles will highlight points of interest such as failure points. Now you can select the circles color, maximum number and if they will be displayed in or out of the mask.

XY Masks
Now you can create XY masks for applications such as power measurements.

To take advantage of these new features, you must upgrade your DSO firmware to version 8.5.0 or higher.

MaskMaker is a FREE PC based graphic utility for creating and editing Masks. These Masks are to be later used with PolyMask, a newly released Tolerance Mask Testing option for the LC and Waverunner Oscilloscopes. 

MaskMaker (and PolyMask) System Requirements:

MaskMaker: 

  • PC running Windows 2000/XP/Vista

  • 8MB RAM, 10MB HDD free space

  • Mouse

  • 1.44 MB Floppy Disk, TCPIP, GPIB or RS232 connections

PolyMask: 

  • Any Waverunner or LC series Teledyne LeCroy Digital Oscilloscopes.

  • Software version 8.4.3 or later is required to run PolyMask. To upgrade your scope's firmware, upgrade your version of ScopeExplorerwhich now features Firmware Upgrades via the Internet.

  • PolyMask option’s key or any of Mask Testing (MT01, MT02, or MT03) packages.

Notes: 
1) a firmware update to 8.4.3 IS NECESSARY in order to activate PolyMask. See ScopeExplorer for more information on upgrading your scope's firmware.